Opened 5 years ago

Last modified 5 years ago

#181 new defect

Problem running UM/UM-UKCA jobs

Reported by: james Owned by:
Priority: normal Milestone:
Component: General Version:
Keywords: Cc: g.m.s.lister@…, J.G.Levine@…

Description

I'm working my way through the UM-UKCA tutorial and struggling to run the 'Base UM-UKCA Chemistry and Aerosol Job': my job id is xkkua.

Maria Russo has kindly tried running a copy of my job, just changing the user id and contact email address, and it ran. Is it possible that the problem lies in a permission to read/write or could it be an account issue?

I seem to produce a model executable (xkkua.exe in /work/n02/n02/jgl22/xkkua/bin) but it doesn't appear to run; my /work/n02/n02/jgl22/xkkua/pe_output directory remains empty. Perhaps I've got something fundamental wrong; I'd be very grateful for your help.

Many thanks,

James

(User id: james on PUMA / jgl22 on ARCHER)

ps I don't think the UM FCM tutorial (c.f. UM-UKCA tutorial) required me to look at any output, so although I worked my way through that tutorial before starting the UM-UKCA one, it is possible the trivial jobs submitted as part of it also failed to run. I'm afraid, thinking I'd completed it successfully, I deleted the resulting content from PUMA and ARCHER.

Change History (1)

comment:1 Changed 5 years ago by james

  • Cc J.G.Levine@… added

Is it possible this is due to a lack of space on /work or /home? When my colleague checks her accounts' quotas/usage via SAFE, she sees confirmation she has been allocated 1Tb space on /work and 10Gb on /home. When I do the same, I don't get confirmation of any such allocation. Could this be the problem?

Many thanks,

James

Note: See TracTickets for help on using tickets.